Jura S95 System füllt nicht

      Jura S95 System füllt nicht

      Moin zusammen,
      bin neu hier - falls etwas nicht ganz korrekt ist, bitte ich um Entschuldigung.
      Ich habe folgendes Problem, vielleicht kann mir jemand einen Tipp geben: Ich habe vor einem Jahr meine einwandfrei funktionierende S95 gereinigt, den Wasserfilter, der ohnehin gewechselt werden sollte, rausgeschmissen, Wassertank entleert und die Maschine vorübergehend stillgelegt. Ich wollte halt mal mit einer Pad-Maschine einen Seitensprung wagen, der dann doch, wie gesagt, ein jahr gedauert hat. Nun wollte ich heute die gute Jura wieder in Betrieb nehmen: Neue Filterpatrone rein, Wasser rein, Maschine eingeschaltet. Es erschien zuerst die Meldung "Gerät spülen" - logisch. Beim Spülen hat sie dann aufgrund des neuen Filters Luft gezogen, auch klar, dass dann die Meldung "System füllen, Taste Dampf drücken" erschien. Aber - wenn ich die Taste drücke, läuft die Pumpe zwar an, läuft aber trocken. Wasser kam zu Anfang tröpfchenweise, jetzt gar nicht mehr.
      Ich habe die Rückwand geöffnet und festgestellt, dass an der Pumpe kein Wasser ankommt. Die Relais auf der Platine ziehen an (das fühlt man) und ein klackendes Geräusch ordne ich dem Magnetventil zu. Trotzdem kommt kein Wasser. Ich habe den gleichen Versuch natürlich auch ohne Filterpatrone gestartet. Leider ebenfalls ohne Erfolg. Hat jemand eine Idee? Danke!
      Hallo und Willkommen,

      unter komtra.de findest Du Service Anleitungen für diese Maschine.
      Untersuche mal das Flowmeter, öffne dieses und reinige es. Achte darauf, dass die Schläuche nicht vertauscht werden.
      Ansonsten solltest Du mal die Suchfunktion benutzten. Unter System füllen finden sich etliche Einträge.

      Gruß,
      Mario
      Ich beantworte keine Fragen über PN oder Mail, dafür haben wir das Forum!!!
      Hallo Mario,

      danke für Deinen Hinweis mit dem Flowmeter und den Serviceanleitungen! Ich habe meine Jura erst einmal vorher auseinandergenommen und kenne mich daher mit der Technik nicht ganz so auf Anhieb aus. Habe mir auch nie groß Gedanken über die genaue Funktionsweise gemacht. Was sich nun als Flowmeter (früher sagte man "Durchflussmengenzähler" dazu, nicht?) herausstellte, hatte ich zuerst als Magnetventil angesehen. So kann man sich irren, und jetzt weiß ich mehr...:-)
      Also, ich habe das Teil ausgebaut und konnte sofort feststellen, dass der Wasserzulauf total verstopft war. Also habe ich das komplette Teil zerlegt, gereinigt und wieder eingesetzt. Nebenbei auch die restliche Maschine von innen komplett gereinigt. Nun läuft sie wieder wie ein Nähmaschinchen. Nochmals danke!
      Gruß
      fein_fein_coffein